2
Vote

Skipping Installation Files (see 8372)

description

I'm having the same problems as issue 8372 with the 1.0.5 installer where the isapi* files are skipped during installation. I've attached screenshots of all the relevant installation steps and destination directories so that you can see what's happening.

file attachments

comments

axerickson wrote Sep 21, 2007 at 3:04 AM

fcgi version

wrote Sep 21, 2007 at 3:04 AM

axerickson wrote Sep 21, 2007 at 3:05 AM

installer version

wrote Sep 21, 2007 at 3:05 AM

axerickson wrote Sep 21, 2007 at 3:06 AM

issue in the forums

wrote Sep 21, 2007 at 3:06 AM

axerickson wrote Sep 21, 2007 at 3:07 AM

files don't exist in inetsrv

wrote Sep 21, 2007 at 3:07 AM

axerickson wrote Sep 21, 2007 at 3:07 AM

installer skipping files

wrote Sep 21, 2007 at 3:07 AM

axerickson wrote Sep 21, 2007 at 3:08 AM

system information - vmware running win2k

bheinz wrote Oct 10, 2007 at 7:14 PM

Hi Andy,

You are going to have to set things up manually for the time being. Run the installer on an XP box or server 2003. Copy the files to the following locations:
C:\WINNT\system32\msvcr71.dll
C:\WINNT\system32\msvcp71.dll
C:\WINNT\system32\inetsrv\isapi_fcgi.dll
C:\WINNT\system32\inetsrv\isapirewrite4.dll
C:\WINNT\system32\inetsrv\isapirewrite4.ini

This should get you up and running until I am able to determine why the installer won't put the files there.
Can you please check the "effective permissions" of the C:\WINNT\system32 and C:\WINNT\system32\inetsrv\ directories for the user account you are running? If you can't manually copy the files there, it is permissions.

Thanks,
Brent

wrote Oct 10, 2007 at 7:14 PM

wrote Feb 14, 2013 at 1:45 AM